TO DONATE : BTC => 1BU6R1C4AQ77LjLZswQNKFwAupw61i88Kn || PM => U4089661


اهم قوانين :1- منع الردود الباهتة مثل شكرااااا و أخواتها 2- لا يسمح بالمشاحنات الطائفية باآ شكل من الأشكال 3- عدم استعمال الألفاظ التافهة و الكلام البذىء 4- عدم وضع معرفات التواصل الأجتماعى بالردود 5- الأطلاع على كامل القوانين واجب 


العودة   الحماية للأبد -Security 4 Ever > قسم الحماية - Security section > قسم جديد الثغرات > قسم جديد ثغرات الأعضاء

قسم جديد ثغرات الأعضاء يختص بجديد ثغرات الأعضاء

 
أدوات الموضوع انواع عرض الموضوع
  #11  
قديم 13-07-2013, 12:09 PM
الصورة الرمزية Ashter
Ashter
عضو مبدع
 
حـالة التــواجـد : Ashter غير متواجد حالياً
تاريخ التسجيل: Feb 2012
الجــــنــــــس: ذكـر
المشاركات: 1,146
شكراً:1,446
تم شكره 1,427 مرة في 500 مشاركة
معدل تقييم المستوى: 0
Ashter بدون تقييم
افتراضي رد: Sploit for CVE-2012-5667

اقتباس:
grep (gnu grep) 2.5.1

copyright 1988, 1992-1999, 2000, 2001 free software foundation, inc.
This is free software; see the source for copying conditions. There is no
warranty; not even for merchantability or fitness for a particular purpose.
 

جربتها لكن لم تنجح  

 

 

change your mind
رد مع اقتباس
  #12  
قديم 13-07-2013, 03:26 PM
الصورة الرمزية ksa-y
ksa-y
عضو جديد
 
حـالة التــواجـد : ksa-y غير متواجد حالياً
تاريخ التسجيل: Apr 2011
الجــــنــــــس: ذكـر
المشاركات: 22
شكراً:2
تم شكره 12 مرة في 7 مشاركة
معدل تقييم المستوى: 0
ksa-y على طريق التميز
افتراضي رد: Sploit for CVE-2012-5667

سلام ي خووي

شغلت الاستغلال على اصدار
GNU grep 2.6.3

وبالاخير اعطاني

you got!

ونفذت امر id

ولاكاني سويت شي

اين المشكلة اخوي . ؟
 
رد مع اقتباس
  #13  
قديم 13-07-2013, 05:06 PM
الصورة الرمزية dz-combattant
dz-combattant
عضو نشيط
 
حـالة التــواجـد : dz-combattant غير متواجد حالياً
تاريخ التسجيل: Dec 2012
الجــــنــــــس: ذكـر
الــهـــوايـــــة: الاختراق بصفة عامة
المشاركات: 48
شكراً:72
تم شكره 25 مرة في 18 مشاركة
معدل تقييم المستوى: 0
dz-combattant بدون تقييم
افتراضي رد: Sploit for CVE-2012-5667

بارك الله فيك اخي شيفروسكي
دائما مواضيعك ممتعة  
رد مع اقتباس
الأعضاء الذين قالوا شكراً لـ dz-combattant على المشاركة المفيدة:
  #14  
قديم 13-07-2013, 08:25 PM
الصورة الرمزية chevr0sky
chevr0sky
| RCE St4r |
 
حـالة التــواجـد : chevr0sky غير متواجد حالياً
تاريخ التسجيل: Feb 2012
مكـان الإقامـة : الجزائر
الجــــنــــــس: ذكـر
الــهـــوايـــــة: التعلم
المشاركات: 626
شكراً:290
تم شكره 3,277 مرة في 527 مشاركة
معدل تقييم المستوى: 0
chevr0sky بدون تقييم
افتراضي رد: Sploit for CVE-2012-5667

اقتباس:
المشاركة الأصلية كتبت بواسطة sql_st مشاهدة المشاركة

جربتها لكن لم تنجح


اقتباس:
المشاركة الأصلية كتبت بواسطة ksa-y مشاهدة المشاركة



شغلت الاستغلال على اصدار
gnu grep 2.6.3

اين المشكلة اخوي . ؟

يرجى منكم قراءة محتوى المواضيع و حتى تعليقات الإخوة الكرام لتفادي مثل هذه الأسئلة.

اقتباس:
المشاركة الأصلية كتبت بواسطة b0y-h4ck مشاهدة المشاركة


يعني الأمر grep الإصدار ما قبل ال2.11 مصاب بهاي الثغرة !!

بالتوفيق
 
رد مع اقتباس
3 أعضاء قالوا شكراً لـ chevr0sky على المشاركة المفيدة:

الكلمات الدلالية (Tags)
cve, cve-2012-5667, for, sploit


الذين يشاهدون محتوى الموضوع الآن : 1 ( الأعضاء 0 والزوار 1)
 
أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة

الانتقال السريع


الساعة الآن 02:21 AM